2013
12.11

The version 1.2.0 of Dorothy has been finally released.
Several issues were fixed, and lot of code improved.
This is a major update because since this version, Dorothy will only run on Ruby 1.9.3. So if you have installed a previous version, please upgrade it because older versions relying on Ruby 1.8.7 won´t be maintained anymore.

Very important new features will be soon introduced with the upcoming versions, like:

-a small Sinatra webfront for interactive analysis resumes (finally!) + some handy API
-VNC connection to the sandbox through the vSphere API during the -m manual mode
-behaviour triggers + escalated analysis (if the indicator X is not found, then run the sample into the VM Y , if it isn’t found neither, go to manual mode)

just to name a few 🙂

And last but not least, we have now our bug tracking system, so feel free to create an issue whenever something is not working (or for any new features)

Stay tuned!

No Comment.

Add Your Comment

*